On Your Workstation

These instructions have been tested on MacOS

Setup & launch Airbyte

  • Install Docker on your workstation (see instructions). Note: There is a known issue with docker-compose 1.27.3. If you are using that version, please upgrade to 1.27.4.

  • Clone Airbyte's repository and run docker compose

# In your workstation terminal
git clone https://github.com/airbytehq/airbyte.git
cd airbyte
docker-compose up

Troubleshooting

If you encounter any issues, just connect to our Slack. Our community will help!